Kurobox NAS-Central Forums

Welcome to the Kuro Community
It is currently Fri Jun 22, 2018 6:46 am

All times are UTC-06:00




Forum locked  This topic is locked, you cannot edit posts or make further replies.  [ 17 posts ]  Go to page 1 2 Next
Author Message
 Post subject: Wiki Registration Fixed
PostPosted: Wed Dec 28, 2005 10:03 am 
Offline
Site Admin

Joined: Fri Oct 29, 2004 10:08 am
Posts: 177
Location: MA
The wiki registration at http://kurobox.com/online is now working again. I have fixed no content but I think it is working. The SW has been update to 1.8.6 I am looking into upgrading to 1.9.x but at least we can register again. Let me know about any rendering issues and the browser. I can browse in both Konqueror and Firefox so hopefully IE a Safari are ok also.


Top
   
PostPosted: Wed Dec 28, 2005 10:53 am 
Offline
Site Admin

Joined: Fri Oct 29, 2004 10:08 am
Posts: 177
Location: MA
Mdavey had once created a BETA theme for the kurobox wiki. I imported it into our wiki and once I figure out the old admin pword will make it the default but first I wanted people to provide feedback. If you could log into the wiki , change preferences to the new style, kuroBK-waite that would be great.

Thanks
Brian


Top
   
 Post subject:
PostPosted: Wed Dec 28, 2005 12:04 pm 
Offline

Joined: Tue Jun 07, 2005 11:57 am
Posts: 17
Location: FL, USA
WooHoooo, i'm finally registered.

I get an error "phplayers are not available on this site" at the top of the screen using Firefox 1.0.7. Other than that it looks pretty good.


Top
   
 Post subject:
PostPosted: Wed Dec 28, 2005 12:32 pm 
Offline
Site Admin

Joined: Fri Oct 29, 2004 10:08 am
Posts: 177
Location: MA
Yah I am working on that!

Thanks
Brian


Top
   
 Post subject:
PostPosted: Thu Dec 29, 2005 5:07 am 
Offline

Joined: Thu May 26, 2005 1:25 am
Posts: 8
Location: Göteborg, SWEDEN
I still cannot register. It says wrong code all the time. Tested with Firefox 1.5 and IE 6.


Top
   
 Post subject:
PostPosted: Thu Dec 29, 2005 9:44 am 
Offline
Site Admin

Joined: Fri Oct 29, 2004 10:08 am
Posts: 177
Location: MA
Strange I tested it and it seemed to be ok. If you want to PM me with a username a pword I can generate the acct and a random pword.

Thanks
Brian


Top
   
PostPosted: Thu Dec 29, 2005 1:54 pm 
Offline

Joined: Wed Jan 19, 2005 1:36 pm
Posts: 299
waite wrote:
Mdavey had once created a BETA theme for the kurobox wiki. I imported it into our wiki and once I figure out the old admin pword will make it the default but first I wanted people to provide feedback. If you could log into the wiki , change preferences to the new style, kuroBK-waite that would be great.

The new style is not working for me here using IE6 or FF 1.5. The top bar is a mess and so is the breadcrumbs area. I haven't tried any editing functions yet nor even tried to login.


Top
   
 Post subject:
PostPosted: Thu Dec 29, 2005 2:14 pm 
Offline
Site Admin

Joined: Fri Oct 29, 2004 10:08 am
Posts: 177
Location: MA
I noticed that it is also insanely broken with safari. I think I might revert to the original settings as default tonight.

Thanks for the update.
And good to see you back again awx!
Brian


Top
   
 Post subject:
PostPosted: Thu Dec 29, 2005 2:49 pm 
Offline

Joined: Wed Jan 19, 2005 1:36 pm
Posts: 299
I've been listening in at the Kuro Yahoo group http://groups.yahoo.com/group/kurobox/ which makes a good backup for the community here.


Top
   
 Post subject:
PostPosted: Thu Dec 29, 2005 3:13 pm 
Offline

Joined: Sun Jun 12, 2005 1:31 am
Posts: 220
I have been over at http://www.linkstationwiki.org/ as I am not a big fan of the yahoo groups.

I did manage to create an account on the wiki using Firefox 1.0.7


Top
   
 Post subject:
PostPosted: Thu Dec 29, 2005 3:16 pm 
Offline

Joined: Thu Dec 29, 2005 3:05 pm
Posts: 20
I was able to create an account just fine.

The theme is a bit messy for me as well in Firefox 1.5.


Top
   
 Post subject:
PostPosted: Thu Dec 29, 2005 4:18 pm 
Offline

Joined: Sun Dec 12, 2004 2:06 pm
Posts: 60
Location: UK
mr_fantasy wrote:
The theme is a bit messy for me as well in Firefox 1.5.


Yea, the theme should definitely not be used as the default theme - it was never finished (it looks best* with a gecko browser such as Firefox or Camino, followed by IE). It might make sense to attempt to tidy it up and get it working with all the major browsers, but seeing as kurobox.com / revogear.com no longer even have the look and feel that this theme attempts to complement, I'm not even sure about that.

*That's not saying much.

_________________
Michael


Top
   
 Post subject:
PostPosted: Sun Jan 01, 2006 11:47 pm 
Offline

Joined: Tue Jun 07, 2005 11:57 am
Posts: 17
Location: FL, USA
Can someone please reset my wiki account? I was playing around with the css layouts, and which ever one I selected has taken everything away. I can't even get back into the preferences to change to a different view.

please help!!


Top
   
 Post subject:
PostPosted: Mon Jan 02, 2006 7:13 am 
Offline
Site Admin

Joined: Fri Oct 29, 2004 10:08 am
Posts: 177
Location: MA
Done.
Do not try mose theme again :)

Thanks
Brian


Top
   
 Post subject:
PostPosted: Mon Jan 02, 2006 9:13 am 
Offline

Joined: Tue Jun 07, 2005 11:57 am
Posts: 17
Location: FL, USA
Thanks! Why in the world is that theme still in the list? Are there any others I should avoid?

Mark

waite wrote:
Done.
Do not try mose theme again :)

Thanks
Brian


Top
   
Display posts from previous:  Sort by  
Forum locked  This topic is locked, you cannot edit posts or make further replies.  [ 17 posts ]  Go to page 1 2 Next

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited