Kurobox NAS-Central Forums

Welcome to the Kuro Community
It is currently Fri Apr 20, 2018 10:38 am

All times are UTC-06:00




Forum locked  This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
PostPosted: Sat Nov 04, 2006 5:59 pm 
Offline

Joined: Tue May 02, 2006 11:26 pm
Posts: 7
HELP!

I'm trying to get Truecrypt working again, and it's just not happening.

I had this working before, but my kuro-box crapped out and I had to reformat, reinstalled Sylver's image from scratch and then updated the kernel. However, I seem to have a problem in that NO MODULES have been loaded. A "lsmod" shows nothing.

So I guess what I'm asking is:

What is the PROPER way to install Sylver's Image on a STANDARD kurobox and then upgrading the kernel to 2.6? The instructions on the wiki DO NOT WORK. They give you a kernel with no working modules. And it doesn't like it when I try to compile them myself.

I've been fighting with this for a while now and I'm very close to giving up on the kurobox.


Top
   
Display posts from previous:  Sort by  
Forum locked  This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited