Kurobox NAS-Central Forums

Welcome to the Kuro Community
It is currently Sun Jun 24, 2018 3:26 am

All times are UTC-06:00




Forum locked  This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Sat May 12, 2007 9:55 am 
Offline

Joined: Thu Jan 05, 2006 3:36 pm
Posts: 23
Location: NYC baby
I am running Sylver's Debian build with patches up to 2.6.20.2 (or possibly just 2.6.20.1)

Things were running peachily for the first few months, except for Firefly (mt-daapd) which resisted my ham-fisted attempts to get it working. After some in-depth fiddling with Ron Pedde, I got it all sorted and just had the odd problem with my USB drive not automounting upon startup.

However, some time in the last month or so, things have taken a turn for the worse. In trying to fix Firefly, I set the logging level to 9 which filled HDA1 after a week or so. I eventually worked out what I had done and set it back to level 5 and deleted the logfile. However, I now find that occasionally, the box will lock up, with the Web, Telnet and every other interface I know dropping offline.

As an example, this morning I had to pull the powerlead as the box actively refused any telnet connection. Upon first reboot I got the six flash HD full diagnostic error, which disappeared upon pressing the power button and rebooting. However, upon making a couple of changes and using the reboot command, the box appears to have dropped off the network. I am using a static IP, but the box does not show up at all using a port scanner at that address, which it did before the reboot.

Clearly all is not well in the land of Kuro, but I really don't even know where to start. My goals are as follows:

1) Fix stability issues so that box does not drop offline

2) Fix usb automounting issues - I can remember which USB system I went with, but I definitely upgraded from murasaki...I think to usbmount. I want SDA1 to automount every time the box reboots

3) Fix boot issues so box boots reliably every time. Do I need to reapply the patches to restore a measure of stability? I don't have anything other than Firelfy running which I can re-install easily - the one big thing I want to avoid is having to take the drive out to force EM mode.

That's it! If anyone can help me fix these problems, it would be very much appreciated!
Regards
James

_________________
===========
Kuro Virgin
===========

Never used Linux either.... what have I done? :)


Top
   
 Post subject:
PostPosted: Mon May 21, 2007 5:08 pm 
Offline

Joined: Thu Jan 05, 2006 3:36 pm
Posts: 23
Location: NYC baby
Wow... no-one able to suggest anything? Really tearing my hair out here. Would hate to have to reinstall :shock:

James

_________________
===========

Kuro Virgin

===========



Never used Linux either.... what have I done? :)


Top
   
Display posts from previous:  Sort by  
Forum locked  This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited