Kurobox NAS-Central Forums

Welcome to the Kuro Community
It is currently Fri Jun 22, 2018 7:04 am

All times are UTC-06:00




Forum locked  This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 
Author Message
 Post subject: apt-get dist-upgrade
PostPosted: Thu May 31, 2007 1:04 pm 
Offline

Joined: Tue Feb 06, 2007 6:00 pm
Posts: 6
Hi

I've installed the "improved Debian image" from sylver.
debian-sarge-2.6.17.1-mh1_kuro-box-20060623.tgz
I've not installed any kernel updates.

I'm trying to dist-upgrade to etch but I get the following error.
Quote:
Do you want to continue? [Y/n] y
E: This installation run will require temporarily removing the essential package e2fsprogs due to a Conflicts/Pre-Depends loop. This is often bad, but if you really want to do it, activate the APT::Force-LoopBreak option.
E: Internal Error, Could not early remove e2fsprogs


What is e2fsprogs and what is this error all about?
How do I fix this? Do I need to do the kernel updates form sylver? If so how do you install these?

Thanks for the help


Top
   
Display posts from previous:  Sort by  
Forum locked  This topic is locked, you cannot edit posts or make further replies.  [ 1 post ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited