Kurobox NAS-Central Forums

Welcome to the Kuro Community
It is currently Sun Jun 24, 2018 11:53 pm

All times are UTC-06:00




Forum locked  This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
PostPosted: Sun Jun 03, 2007 9:32 pm 
Offline

Joined: Mon Feb 20, 2006 7:46 am
Posts: 29
Hello,

Is there a way to find out what IP netconsole is looking for? I used to use the default 192.168.11.150 address successfully. Recently I used the setenv commands to change the netconsole ip to something within my subnet. That worked well until i wanted to change it again. I believe this third time around i miss typed the IP wrong in netconsole and now i dont know what IP it is looking for. Ive tried several combinations of misspellings without avail. Is their anything I can do? Is there a way to "reset" u-boot. My drive is blank and i cannot reflash uboot from a working system. As the drive is blank it *should* boot into EM mode. The way the lights on the front blink and the sound of the drive spinning up make it seem like it is successfully entering EM mode but it is not presenting itself to my router as a connected client. Any help would be appreciated.

Thanks,
Nick

_________________
Kuro-Box HG
from pricejapan.com


Top
   
 Post subject:
PostPosted: Tue Jun 05, 2007 1:04 am 
Offline

Joined: Sun May 07, 2006 12:15 am
Posts: 92
Location: Tokyo, Japan
Install a serial connection, and you should be able to use a serial cable to modify u-boot settings.


Top
   
Display posts from previous:  Sort by  
Forum locked  This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited